The Saviour
PST Repair 1.0
User Guide

Overview
The Saviour PST Repair offers a complete solution to repair damaged Microsoft Outlook Personal
Storage (PST) files.
The software repairs corrupt PST files and restores all its content such as e-mails, attachments, contacts,
calendars, tasks and journals. The Saviour PST Repair scans and extracts data from a damaged PST
file, repairs it and then saves it as a new usable PST file. To view repaired items, you need to import the
new PST file into MS Outlook.
The Saviour PST Repair also ensures recovery of accidentally deleted e-mails that you have emptied
from the deleted items folder. After recovering the PST file, the software shows its original content. All
folders from the original PST file are shown along with their content in a three-pane structure.

Key features:


Enables you to view messages in a 3-view format.



Selective recovery of mails.



Find option to search mails faster.



Repairs e-mails, calendar entries, contacts, notes, tasks and journals from damaged PST files.



Restores formatting from RTF and HTML messages.



Repairs encrypted PST files.



Repairs PST files larger than 2GB.



Repaired file is saved as new PST file on any (including network) disk visible by the host
operating system.



Can save single mail messages in MSG, EML, RTF, HTML, and PDF format. Creates unique
profile for individual PST files.



Right-click option to save emails in any one of the following formats from preview section itself MSG, EML, RTF, HTML, and PDF.



Option to arrange scanned emails and messages as per Date, From, To, Subject, Type,
Attachment, and Importance. You can also arrange the scanned emails in form of groups.



Support for MS Office 2016 / 2013 / 2010 / 2007 / 2003 / 2002 (XP) / 2000.

Installation Procedure
Before installing the software, ensure that your system meets the minimum system requirements.

Minimum System Requirements


Processor: Pentium Class



Operating System: Windows 10 / Windows 8 / Windows 7 / Windows Vista / Windows XP



Memory: 512 MB



Hard Disk: 50 MB of free space



MS Outlook: 2016 / 2013 / 2010 / 2007 / 2003 / 2002 (XP) / 2000



Internet Explorer: Version 6.0 or later

To install the software:
1. Double-click TheSaviourPSTRepair.exe executable file to start installation. Setup - The
Saviour PST Repair dialog box is displayed.
2. Click Next. License Agreement dialog box is displayed.
3. Choose I accept the agreement option. Next button will be enabled. Click Next. Select
Destination Location dialog box is displayed.
4. Click Browse to select the destination path where the setup files will be stored. Click Next.
Select Start Menu Folder dialog box is displayed.
5. Click Browse to provide path for program's shortcuts. Click Next. Select Additional Tasks
dialog box is displayed.
6. Select check boxes as per your choice. Click Next. Ready to Install dialog box is displayed.
7. Review your selections. Click Back if you want to change them. Click Install to start installation.
The Installing window shows the installation process.
8. On completion of the installation process, Completing The Saviour PST Repair Setup Wizard
window is displayed. Click Finish.
Note: Clear Launch The Saviour PST Repair check box to prevent the software from launching
automatically.

Launching the Software
To launch The Saviour PST Repair in Windows 10:


Click Start icon -> All apps -> The Saviour PST Repair -> The Saviour PST Repair. Or,



Double click The Saviour PST Repair icon on the desktop. Or,



Click The Saviour PST Repair tile on the home screen.

To launch The Saviour PST Repair in Windows 8:


Click The Saviour PST Repair tile on the home screen. Or,



Double click The Saviour PST Repair icon on the desktop.

To start the application, do one of the following in Windows 7 / Vista / XP:


Click Start -> All Programs -> The Saviour PST Repair -> The Saviour PST Repair. Or,



Double click the The Saviour PST Repair icon on the desktop. Or,



Click The Saviour PST Repair icon in Quick launch.

User Interface
The Saviour PST Repair has a simple and easy to use Graphical User Interface (GUI). The GUI of The
Saviour PST Repair resembles the GUI of MS Office 2007.
After launching the software, the main user interface appears as shown below:

The user interface contains menus and buttons that allow you access various features of the software
with ease.
When you start The Saviour PST Repair, the Select Outlook Mailbox dialog box opens as shown below:

To select a PST file, click on Select Outlook File button. Select the PST file that needs to be repaired
and then click Scan Now to start the repairing process.
The Saviour PST Repair also allows you to search for PST files, in case you don't know the location of
the PST files to be repaired. Click on Find Outlook File button, Find Mailbox dialog box opens. Use
Look in to specify the drive in which you wish to search for PST files, and then click Start to search for
files.
Note: Select Outlook Mailbox dialog box can also be opened by selecting Select Outlook Mailbox in
the File menu.

Menus
File
Select Outlook Mailbox
Opens Select Outlook Mailbox dialog
box, using which you can select / search
for PST files.
Save Repaired File
Saves the repaired PST file at your
specified location.
Find Message
File Menu
Use this option to search for specific
emails and messages from the list of the
scanned emails.

View
Switch Reading Pane
Use this option to switch between
horizontal and vertical views of the reading
pane.
Log Report
Use this option to view the log report.

View Menu

Tools
Update Wizard
Use this option update your software

Tools Menu

Calendar
Day
Use this option to list all the entries of a
particular day from the list of the scanned
emails.
Work Week
Use this option to list all the entries of a
work week (from Monday to Friday).
Calendar Menu
Week
Use this option to list all the entries of a
week (from Monday to Sunday).
Month
Use this option to list all the entries of a
particular month.
GoTo
Use this option to list all the entries of the
current date or any particular date.

Registration
Register
Use this option to register the software
after purchasing the software.

Registration Menu

Help
Help Topics
Use this option to open the help manual of
the software.

Order
Use this option to buy The Saviour PST
Repair.
About
Use this option to read information about
the software.

Help Menu

Style
Use this option to switch between various
themes for the software, as per your choice. The
Saviour PST Repair offers the following
themes: Office 2007 (Blue, Black, Silver,
Aqua), Office 2010 (Blue, Black, Silver), and
Office 2013 Theme.

Style Menu

Buttons
The Saviour PST Repair toolbar has following buttons / options:

Click this button to open Select Outlook Data File dialog box.

Click this button to save the repaired PST file to a location of your choice.

Click this button to switch between horizontal and vertical views of the reading pane.
When you click on a folder in left-pane, by default, the right pane shows the details in
horizontal columns position. You can click Switch Reading Pane icon to change the
position to vertical columns.

Click this button to view the log report, which contains the details of the repairing
process.

Click this button to open Find Message dialog box, using which you can search for
specific emails using sender's email, recipient's email, subject, or date.

Click this button to update your software. Use this option to check for both, major and
minor versions of the software.

Click this button to list all the entries of one particular day from the list of the scanned
emails.

Click this button to list all the entries of a work week (from Monday to Friday).

Click this button to list all the entries of a week (from Monday to Sunday).

Click this button to list all the entries of a particular month.

Click this button to list all the entries of the current date.

Click this button to list all the entries of a particular day (any single day except the
current date).

Click this button to register the software after purchasing.

Click this button to open the help manual for The Saviour PST Repair.

Click this button to purchase the software.

Click this button to read more information about the software.

Ordering the Software
To know more about The Saviour PST Repair, click here.
To purchase the software online, please visit http://www.dsaviour.com/buy-now.php
Alternatively, click on Order icon in Help Menu on Menu Bar to purchase the software online.
Select either of the methods given above to purchase the software.
Once the order is confirmed, a serial number will be sent to you through e-mail, which would be required
to activate the software.

Registering the Software
You can download demo version of The Saviour PST Repair software from here. The demo version is
just for evaluation purposes and you must eventually register the software to use its full functionality.
Once you purchase the software, you will receive a key using which you can register the software.
You can register the software using any of the following methods:


Online Registration
After purchasing the software, a serial number will be sent via email, which is required to register
the software. You need to enter the serial number, which is then verified by a license server and
on verification, the software is registered.



Manual Registration
To register the software manually, you will need to generate a PHX_REG.txt file. After verification
of the serial number and purchase details, the site key, which is required to register the software
manually, will be sent to your email address.

Note: If the software is downloaded from http://www.dsaviour.com/buy-now.php (i.e., ESD version), it
must be registered using Serial Number (received through email after purchasing the product) to use all
the features of the software.
If the software is installed using the product installation CD (i.e., BOX version), hardware lock, that is
available with the software kit, is mandatory for the functioning of the software.

Online Registration
To register the software online:

1. Launch demo version of The
Saviour PST Repair software.
2. From
Menu
Bar,
select
Registration. Click Register.
3. In Registration Option dialog
box, select
I have the
registration key.
4. Select Online Registration.
Click OK. A warning will appear,
click OK to continue.
5. In Welcome to The Saviour Electronic
Registration
Wizard, click Next.
6. Type the serial number (received
through email after purchasing
the product) in serial number
field. Click Next.

Registration Screen

7. The
software
would
automatically communicate with
the license server. After the
registration is done, click Finish
to complete the registration
process.

Note: You can generate PHX_REG.txt file manually via online activation. View Manual Registration to

perform the process of generating PHX_REG.txt file.

Manual Registration
To register the software manually:
1. Launch the demo version of The Saviour PST Repair.
2. From Menu Bar, select Registration option. Click Register.
3. In Registration Option dialog box, select I have the registration key.
4. Select Online Registration. Click OK. A warning will appear, click OK to continue.
5. In Welcome to The Saviour - Electronic Registration Wizard, click Cancel.
6. The Saviour PST Repair dialog box will open, click OK.

7. In The Saviour PST Repair -Manual Software Registration dialog box, enter the serial number
that you receive once you purchase the software. Click Next.

8. A file named PHX_REG.txt is created on your desktop. Click Finished.

9. After verifying the purchase details, you will receive the site key, which is required to register the
software manually.
10. After receiving the Site Key, open The Saviour PST Repair. In Registration Option dialog box,
select I have the registration key.
11. Select Manual Registration and Click OK.
12. Enter the Site Key in The Saviour PST Repair dialog box. Click Validate.

Note: The site key is delivered to the email address through which the serial number is sent.

Updating the Software
The Saviour releases periodical software updates for The Saviour PST Repair software. You can update
the software to keep it up-to-date. These updates can add a new functionality, feature, service, or any
other information that can improve the software. Update option of the application is capable of checking
for latest updates. This will check for both latest minor and major versions available online. You can easily
download minor version through the update wizard. However, the major version, if available, has to be
purchased. While updating the software, it’s recommended to close all the running programs. Note that
demo version of the software cannot be updated.

To update The Saviour PST Repair:
1. Go to Tools option in Menu Bar. Click Update Wizard.
2. The Saviour Update Wizard window will open. Click Next. The wizard will search for latest
updates, and if it finds any new updates, a window will pop up indicating its availability.
3. Click Next and the software will download the files from the update server. When the process is
complete, the software will upgrade to the latest version.

Live Update may not happen due to following reasons:


Internet connection failure



Updates are not available



Unable to download configuration files



Unable to locate updated files or version



Unable to locate executable file

Note: If a major version is available, you need to purchase the software in order to upgrade it.

Find PST Files
The Saviour PST Repair allows you to search for PST files in your computer. Using the Find Outlook
File option, you can search for PST files in your computer's drives, folders and sub folders. However, you
can only select one drive at a time to search for PST files.

To Find PST files in drives:
1. From File menu, click on Select
Outlook Mailbox icon to open Select
Outlook Mailbox dialog box.
2. Click Find Outlook File button. Find
Mailbox dialog box opens.
3. From Look in field under Find
Options section, select the drive you
want to search for PST files. Click
Start.
4. After the search is finished, a list of
PST files found in the selected drive
is shown in Find Mailbox dialog box,
under the Find Results section.

To Find PST files in folders and subfolders:
1. From File menu, click on Select Outlook Mailbox icon to open Select Outlook Mailbox dialog
box.
2. Click Find Outlook File button. Find Mailbox dialog box opens.
3. In Find Mailbox dialog box, click Find in folder button. Browse for Folder dialog box opens.
4. Select the folder from which you want to search PST files. Click Start. Also, if you want to search
subfolders within that folder, select Search Subfolders checkbox.
5. After the search is finished, list of PST files found in the selected drive is shown in Find Mailbox
dialog box, under Find Results section.
Note: Click Clear List button to clear the search result.

Repair PST Files
If you know the location of PST files, then you can directly specify the location and start repairing e-mails
from that file. If you do not know the location, then you can search the required PST file by using the
search functionality of The Saviour PST Repair software.

To repair PST files:

1. Run The Saviour PST Repair software. From the Select Outlook Mailbox dialog box, select /
find the PST files that you want to repair. Click Scan Now to start scanning the selected PST file.
2. The time required for scanning depends on the size of the selected PST file. You can stop the
scanning process by clicking Stop button, which appears during the scanning process.

3. After completion of the scanning process, The Saviour PST Repair application window shows the
preview of the PST file. The repaired file, along with its original content is shown in a three-pane
structure.
All repaired folders with number of files in them will be listed in the left-pane, under the root node.
Click on a folder to view its emails. Click an email to view its content. In addition to emails,
calendar, contacts, tasks, notes, and journals can also be viewed by clicking on their respective
tabs.
To switch between vertical and horizontal reading panes, click Switch Reading Pane icon in View
Menu.
4. To save the repaired PST file, click Save Repaired File icon in File Menu. The Saviour PST
Repair dialog box opens. Click Browse.
5. In Browse for Folder dialog box, select the location where you want to save the repaired PST
file. Click OK.

6. The PST file will be saved at your specified location. You will need to import the repaired PST file
to Microsoft Outlook in order to use it.
Note: You can stop the scan and repair process individually. If you stop the scanning process, then no
files will be recovered. If you stop the repairing process, then those files will be shown, that were repaired
until the process was stopped. Also, Microsoft Outlook should be closed before starting the scanning
process. Recovery of deleted data is not possible after performing compacting or Archiving operation.

Find, View and Save a Single Message
The Saviour PST Repair allows you to find and repair a particular message from the PST file. The
software offers a Find Message feature, which helps you narrow the search using various search
options. You can save a message directly from the search result in EML, MSG, RTF, HTML or PDF
format.

To find messages:
1. Click on Find Message icon in
File Menu. Find Message dialog
box opens.
2. Specify the search criteria in Find
Message dialog box.


In To field, specify all or few
characters of email ids of
recipients. Key words should
be separated by a semicolon
(;).



In From field, specify all or few
characters of email ids of
senders. Key words should be
separated by a semicolon (;).



In Subject field, specify the
subject that you need to
search.



If you want to search for emails
sent or received on a particular
date, select Select Date Field
checkbox, and select date from
Date drop box.

Find Message

3. Click Find Now button to start
search.

To view messages:
1. After the search is complete, a list of emails that match the search criteria is shown.
2. Double-click on an email to open it in a new window.

To save messages:


To save any message from the search result list, simply right-click on it and:

o

Select Save as MSG to save the message in MSG format.

o

Select Save as EML to save the message in EML format.

o

Select Save as RTF to save the message in RTF format.

o

Select Save as HTML to save the message in HTML format.

o

Select Save as PDF to save the message in PDF format.

You need to import the message in MS Outlook in order to view it.

Arrange Scanned Emails
The Saviour PST Repair allows you to arrange the repaired mails as per date, from, to, subject, type,
attachment, and importance. This feature helps you to sort and organize the messages into pre-defined
groups..
The software provides seven pre-defined, standard arrangements that you can choose from. They are
available in the pane listing all the scanned emails / messages.

To arrange scanned email and messages:
1. Run The Saviour PST Repair.
2. Select the PST file which needs to be repaired.
3. After scanning, the application will list all the emails repaired from the damaged PST file in the
preview pane.

4. Right-click on email grid column headers and you will get the Arrange By option.
5.
Select either of the following properties from the Arrange By list to list the emails as per
the selected criteria:
o

Date

o

From

o

To

o

Subject

o

Type

o

Attachment

o

Importance

o

Show in Groups

Search e-mails option at mail grid

You can search for specific emails from preview pane itself. Once the repaired PST file appears in the
preview pane, you can enter the search text in the column header search box to search for emails in a
given column. This search is performed on a single column only.

To search for e-mails in preview pane, follow the steps given below:
1. Run The Saviour PST Repair application.
2. Select the PST file which needs to be repaired.
3. After scanning, the application will list all the emails repaired from the damaged PST file in the
preview pane.
4. Enter search text in any of mail grid search box. You can enter text in From, To, Subject, and
Date mail grid column headers only.

5. The application will show all the emails and messages fulfilling the search criteria.

Import PST file in MS Outlook
To import PST file in Microsoft Outlook 2010 / 2013 / 2016:
1. Open Microsoft Outlook. From File Menu, select Open -> Import. (For MS Outlook 2013 / 2016,
select Open and Import from File Menu)
2. From Import and Export Wizard window, select Import from another program or file, click
Next.
3. In Import a File dialog box, select Outlook Data File (.pst), click Next.
4. Click Browse to locate the PST file that needs to be imported. In the options box, select an
appropriate option. Click Next.
5. In Import Outlook Data File dialog box, select the folders that should be imported in Microsoft
Outlook. Click Finish.

To import PST file in Microsoft Outlook 2007 / 2003:
1. Open Microsoft Outlook. From File menu, select Import and Export.
2. From Import and Export Wizard window, select Import from another program or file, click
Next.
3. In Import a File dialog box, select Personal Folder File (PST), click Next.
4. Click Browse to locate the PST file that needs to be imported. In the options box, select an
appropriate option. Click Next.
5. In Import Personal Folders dialog box, select the folders that should be imported in Microsoft
Outlook. Click Finish.

Read MSG, EML, RTF, HTML and PDF Files
To read an e-mail saved as a MSG file:
1. Navigate to the location where MSG file is saved or click on the link displayed in success
message dialog box.
2. Double-click to open the file as a regular e-mail in MS Outlook window.

To read an e-mail saved as an EML file:
1. Navigate to the location where EML file is saved or click on the link displayed in success message
dialog box.
2. Double-click to open the file as a regular e-mail in MS Outlook window.

To read an e-mail saved as a RTF file:
1. Navigate to the location where RTF file is saved or click on the link displayed in success message
dialog box.
2. Double-click to open the file in Wordpad.

To read an e-mail saved as a HTML file:
1. Navigate to the location where HTML file is saved or click on the link displayed in success
message dialog box.
2. Double-click to open the file in your default browser.

To read an e-mail saved as a PDF file:
1. Navigate to the location where PDF file is saved or click on the link displayed in success message
dialog box.
2. Double-click to open the file in a PDF file reader.

Save Log Report
With The Saviour PST Repair, you can save the Log Report to analyze the repairing process at a later
stage.

To save log report:
1. From View menu, select Log Report.
2. In The Saviour PST Repair dialog box, click Save Log.

3. In Save As dialog box, specify the location where you want to save the log file. Click Save.

To clear log report:
1. From View menu, select Log Report.
2. In The Saviour PST Repair dialog box, click Clear Log.

FAQs
1. Can I save repaired the PST files in any other format?
Yes absolutely, The Saviour PST Repair can save repaired messages in MSG, EML, RTF, PDF
and HTML formats as well.
2. I have forgotten the path of my PST file. Can this application search it for me?
Yes, the application can look for PST file on your system and find it for you easily. There is a
dedicated Find PST option in the application through which you can locate a particular PST and
run repair on it.
3. I had run demo and can see preview correctly in PST Repair software window. Do I need to
rescan the corrupted file?
Not at all, through the Demo version you can preview repaired file after scanning. This special
feature has been included in the tool to make sure that you are able to first preview the repair
results on your damaged PST file and only after you are satisfied with the results, you should
decide on making the purchase and saving your repaired files.
4. I repaired my PST file, but I’m unable to open my Outlook after repair. How can I solve this
problem?
That can happen but we are sure if you follow the steps below you can easily resolve this:


Open your Windows "Control Panel".



Double click on "Mail". In the Mail Setup dialog box, select E-mail Accounts to configure
your email account.



After configuring, close the dialog box and open MS Outlook.



To view the repaired PST file, you can either select Open -> Outlook Data File from the
File Menu or, Import the PST file in MS Outlook.

5. How much time will the Saviour PST Repair software take to repair a PST file?
The scanning time depends upon the corruption level and size of PST file. If the process is running
that means that software is still scanning the corrupted file and you have to wait for this scanning
process to complete. Once scanning has been completed you will be able to save the repaired file
at a desired location.
6. I have repaired my corrupt PST file. But I’m unable to find my contacts. How can I find
them?
You can easily locate and access your contacts by following these simple steps:


Import your repaired PST file into MS Outlook



Open MS Outlook



Then press "Ctrl+Shift+F"



"Find Message / Advanced Find" window will open. Please select "Contacts" under "Look
For" tab



Click on the "Browse" button and select the imported PST file



Then, click "Find Now"



Now you will be able to see all the contacts that you were able to preview with the
software’s Demo Version. You may select the entire contacts listed and drag it to your
original contacts list, so that you may use it further.

7. Can I repair a corrupt PST file of size more than 2 GB ?
Absolutely yes, this tool is capable of repairing PST files that are more than 2 GB.


Please download the demo version and scan your PST file. You can preview all emails
and other mailbox items which can be recovered through this tool.



Please also ensure that you install Microsoft Outlook 2003 or higher for repairing such
files

8. I want to analyze the repair process. Can I see the log report at a later stage?
Certainly. The application gives you an option to save and view log reports at any point of time. To
view and save log reports just follow the following steps:


On the View menu, select 'View Log Report'.



In The Saviour PST Repair box, click 'Save Log' and save it at a desired location for
viewing it anytime.

Legal Notices
Copyright
The Saviour PST Repair software, accompanied user manual and documentation are copyright of The
Saviour, with all rights reserved. Under the copyright laws, this user manual cannot be reproduced in any
form without the prior written permission of The Saviour. No Patent Liability is assumed, however, with
respect to the use of the information contained herein.

Copyright © The Saviour. All rights reserved.

Disclaimer
The Information contained in this manual, including but not limited to any product specifications, is subject
to change without notice.
THE SAVIOUR PROVIDES NO WARRANTY WITH REGARD TO THIS MANUAL OR ANY OTHER
INFORMATION CONTAINED HEREIN AND HEREBY EXPRESSLY DISCLAIMS ANY IMPLIED
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE WITH
REGARD TO ANY OF THE FOREGOING THE SAVIOUR ASSUMES NO LIABILITY FOR ANY
DAMAGES INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL
ERRORS OR OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE
PRODUCT AND THE MANUAL. IN NO EVENT SHALL THE SAVIOUR, BE LIABLE FOR ANY
INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, WHETHER BASED ON
TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION WITH THIS MANUAL
OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE THEREOF.

Trademarks
The Saviour PST Repair® is a registered trademark of The Saviour.
Windows XP®, Windows 2003®, Windows Vista®, Windows 7®, Windows 8®, Windows 10® are
registered trademarks of Microsoft® Corporation Inc.
All Trademarks Acknowledged.

All other brands and product names are trademarks or registered trademarks of their respective
companies.

License Agreement
The Saviour PST Repair

Copyright © The Saviour. INDIA
All rights reserved.
All product names mentioned herein are the trademarks of their respective owners.
This license applies to the standard-licensed version of The Saviour PST Repair.

Your Agreement to this License
You should carefully read the following terms and conditions before using, installing or distributing this
software, unless you have a different license agreement signed by The Saviour.
If you do not agree to all of the terms and conditions of this License then do not copy, install, distribute or
use any copy of The Saviour PST Repair with which this License is included, you may return the
complete package unused without requesting an activation key within 30 days after purchase for a full
refund of your payment.
The terms and conditions of this License describe the permitted use and users of each Licensed Copy of
The Saviour PST Repair. For purposes of this License, if you have a valid single-user license, you have
the right to use a single Licensed Copy of The Saviour PST Repair. If you or your organization has a valid
multi-user license, then you or your organization has the right to use up to a number of Licensed Copies
of The Saviour PST Repair equal to the number of copies indicated in the documents issued by The
Saviour when granting the license.

Scope of License
Each Licensed Copy of The Saviour PST Repair may either be used by a single person or used nonsimultaneously by multiple people who use the software personally installed on a single workstation. This
is not a concurrent use license.
All rights of any kind in The Saviour PST Repair, which are not expressly granted in this license, are
entirely and exclusively reserved to and by The Saviour. You may not rent, lease, modify, translate,
reverse engineer, decompile, disassemble or create derivative works based on The Saviour PST Repair
nor permit anyone else to do so. You may not make access to The Saviour PST Repair available to
others in connection with a service bureau, application service provider or similar business nor permit
anyone else to do so.

Warranty Disclaimers and Liability Limitations
The Saviour PST Repair and all accompanying software, files, data and materials are distributed and
provided AS IS and with no warranties of any kind, whether expressed or implied. You acknowledge that
good data processing procedure dictates that any program including The Saviour PST Repair must be
thoroughly tested with non-critical data before there is any reliance on it and you hereby assume the

entire risk of all use of the copies of The Saviour PST Repair covered by this License. This disclaimer of
warranty constitutes an essential part of this License. In addition, in no event does The Saviour authorize
you or anyone else to use The Saviour PST Repair in applications or systems where its failure to perform
can reasonably be expected to result in a significant physical injury or in loss of life. Any such use is
entirely at your own risk and you agree to hold The Saviour harmless from any and all claims or losses
relating to such unauthorized use.
In no event shall The Saviour or its suppliers be liable for any special, incidental, indirect, or
consequential damages whatsoever (including, without limitation, damages for loss of business profits,
business interruption, loss of business information, or any other pecuniary loss) arising out of the use of
or inability to use the software product or the provision of or failure to provide support services, even if
The Saviour has been advised of the possibility of such damages. In any case, The Saviour's entire
liability under any provision shall be limited to the amount actually paid by you for the software product.

General
This License is the complete statement of the agreement between the parties on the subject matter and
merges and supersedes all other or prior understandings, purchase orders, agreements and
arrangements. This License shall be governed by the laws of the State of Delhi, India. Exclusive
jurisdiction and venue for all matters relating to this License shall be in courts and fora located in the
State of Delhi, India and you consent to such jurisdiction and venue. There are no third party beneficiaries
of any promises, obligations or representations made by The Saviour herein. Any waiver by The Saviour
of any violation of this License by you shall not constitute nor contribute to a waiver by The Saviour of any
other or future violation of the same provision or any other provision of this License.
Copyright © The Saviour. All rights reserved.

